[i2c] it8718 support for Ubuntu with Kernel 2.6.17

Michael Müllner m.muellner at gmx.at
Mon Jan 8 16:39:10 CET 2007


Hallo, is there a way or a diff for supporting it8718 under ubuntu 
kernel 2.6.17 ? I know its supported under Kernel 2.6.19 but its hard to 
create an working 2.6.19 under ubuntu with all there kernel patches :(



More information about the i2c mailing list