remove 2.2 support?

Mark Studebaker mds at paradyne.com
Sun Dec 29 04:48:43 CET 2002


testing and fixing 2.2 support was a real pain at the end of the 2.7.0 cycle.
It also adds a lot of cruft in the drivers and adds to patch misery.
What do you think of removing 2.2 support and making 2.7.0 the last 2.2-compatible release?
For reference, we dropped 2.0 support in release 2.5.0, March 2000.
mds



More information about the lm-sensors mailing list