gl518sm

Franssens dirkleni at rendo.dekooi.nl
Wed Feb 5 09:18:15 CET 2003


I'm having quit some difficulties with lm-sensors.
Everything, including installing and compiling worked great,
but now it doesn't seem to recognize my gl518sm detectors.
when I modprobe that module,
and then perform a "sensors -s", it says; no sensors found!.
But it really IS listed on your supported hardware page.

some help:
motherboard: FullYes (82440lx), pentiumII 300HMz, 96MB RAM.

lsmod:
Module                  Size  Used by
gl518sm                 8096   0  (unused)
i2c-proc                6064   0  [gl518sm]
i2c-dev                 3712   0
i2c-core               13328   0  [gl518sm i2c-proc i2c-dev]

the problem was, that sensordetect did not detect that gl518sm,
but a piix4 an an eeprom.
The only output sensors would give me then, was some info from eeprom,
NOT voltages or fans etc.
then I manually tried to modprobe gl518sm, with success. (as you can see)
but unfortunately;
sensors -s now says: no sensors found!

can you help me?

thnx!
Anne
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lm-sensors.org/pipermail/lm-sensors/attachments/20030205/8b1179f3/attachment.html>


More information about the lm-sensors mailing list