Call for 2.8.0 soon

Jean Delvare khali at linux-fr.org
Thu Jun 12 10:36:09 CEST 2003


> > - libsensors numbering because of binary incompatibility..... go to 
> > 1.5.0 or 2.0.0?
> 
> What about going with 2.8.0...  Then track the lm_sensors version.

Why that? There is no reason we number the lib version according to the
package version. The lib compatibility is unlikely to change that often.

-- 
Jean Delvare
http://www.ensicaen.ismra.fr/~delvare/



More information about the lm-sensors mailing list