[rol at as2917.net: Need help for kernel 2.5.x ???]

Jean Delvare khali at linux-fr.org
Wed Jun 25 14:53:41 CEST 2003


> > This is exactly what I was thinking of, and my question was : which
> > basis is the best one : lm_sensors-2.7.0 or some CVS checkout ?
> 
> Ah, I don't think anyone has started any cvs code for the 2.5/2.6
> version of lmsensors, sorry.  Or does someone who knows the cvs tree
> better than I know if this is incorrect?

No, you're correct (and so is Paul). Libsensors doesn't handle sysfs and
doesn't work with 2.5 kernels. Coders are welcome.

Paul, the version to start from is definitely CVS. 

-- 
Jean Delvare
http://www.ensicaen.ismra.fr/~delvare/



More information about the lm-sensors mailing list