your i2c is to old 'error'

Zeno R.R. Davatz zdavatz at ywesee.com
Tue May 13 17:35:52 CEST 2003


Hi

I got one step further:

'make all' now gives me:

kernel/busses/i2c-amd8111.c:25:2: #error Your i2c is too old - i2c-2.7.0
or greater required!
kernel/busses/i2c-amd8111.c: In function `amd8111_access':

I installed the i2c-sources successfully.

Thanks for your time and help.

Zeno

On Tue, 2003-05-13 at 16:04, Jean Delvare wrote:
> > I downloaded the packages.
> 
> Which packages?
> 
> > In ../modules I done 'make all'
> > 
> > and I get:
> > grep: /usr/src/linux/.config: No such file or directory
> > make: *** No rule to make target `linux/modversions.h', needed by
> > `kernel/chips/vt1211.d'.  Stop.
> > 
> > Why would that be?
> 
> Looks like you are missing kernel sources, but I hardly can help more
> unless you explain in details what you have being doing, where you want
> to go and what's in the way.
-- 
Mit freundlichen Grüssen / best regards

Zeno Davatz
Strategie & Akquisition

+41 1 350 85 86

www.ywesee.com > intellectual capital connected > www.generika.cc



More information about the lm-sensors mailing list