Broken support area!

¤ Phil ¤ phil at mindfart.com
Thu Aug 12 21:35:45 CEST 2004


Hi Jean,

Thanks for the fast response.  I guess it's "eating" my long tickets....
I'll post here.

I'll make a separate email for clarity....

Thanks!

-Phil

----- Original Message ----- 
From: "Jean Delvare" <khali at linux-fr.org>
To: "Phil" <phil at mindfart.com>
Cc: <lm78 at Stimpy.netroedge.com>
Sent: Thursday, August 12, 2004 12:24 PM
Subject: Re: Broken support area!


> > I have entered 3 tickets, one was a problem, the second was a repeat
> > because it appears the ticket system "lost" it, and a 3rd attempt to
> > just test it.  All 3 posts do not show up in the DB!
> >
> > Is there any reason why?  If they don't show up until you "approve" or
> > classify them, then maybe you ought to give a clear warning.  There is
> > no indication that it accepts a ticket.  Once I write a new ticket at
> > http://secure.netroedge.com/~lm78/newticket.html and submit it, I am
> > simply returned to http://secure.netroedge.com/~lm78/support.html
> > without any message indicating the post was accepted.
>
> One of your tickets is here:
> http://secure.netroedge.com/~lm78/readticket.cgi?ticket=1752
>
> And we get several tickets a week so it must somewhat work.
>
> However I admit that this support area golbally sucks and should
> probably be dismissed or replaced with something more usable.
>
> In the meantime, you can simply express yourself on this mailing list,
> it's usually faster than creating a ticket.
>
> -- 
> Jean "Khali" Delvare
> http://khali.linux-fr.org/
>



More information about the lm-sensors mailing list