[BK PATCH] i2c driver fixes for 2.6.2-rc2

Jean Delvare khali at linux-fr.org
Thu Jan 29 09:44:05 CET 2004


Quoting "J.A. Magallon" <jamagallon at able.es>:

> After upgrading to sensors 2.8.3 (first I compiled it, then installed
> the Makdrake package when appeared), my temperatures are still
> mutiplied by 10. I use 2.6.2-rc2-mm1.
> 
> Any ideas ?

As stated on our kernel 2.6 dedicated page [1]: You need lm_sensors CVS
for kernels 2.6.2-rc1 and later.

We plan to release lm_sensors 2.8.4 as soon as Linux 2.6.2 final is
there.

[1] http://secure.netroedge.com/~lm78/kernel26.html

-- 
Jean Delvare
http://www.ensicaen.ismra.fr/~delvare/



More information about the lm-sensors mailing list