lm_sensors 2.8.3

Gianni jumpyboy at infinito.it
Fri Jan 30 10:37:12 CET 2004


Alle 13:31, giovedì 29 gennaio 2004, Jean Delvare ha scritto:
> Quoting Gianni <jumpyboy at infinito.it>:
> > > I've got Slackware 9.1. How can it possible I cannot compile
> > > lm_sensors? I tryed with a lot of version but it's very
> > > complicated.
> >
> > I resolved: "make user" not "make users".
>
> AKA "very complicated" ;)
>
> > Sorry to disturb you.
>
> No problem.
I see that in lm_sensors 2.8.2 my VIA VT8327 chipset is supported so I think 
also in 2.8.3 that I installed, but when I rus sensor-detects on linux 2.6.1 
at the end lm_sensors doesn't say of loading i2c-viapro. Maybe linux 2.6.1 
has not got yet VIA VT8237 chipset? I tryed linux 2.6.2-rc2 and lm_sensors 
say me to load i2c-viapro, but sensors -s && sensors say: "no sensors 
available!". I read that in that case I need lm_sensors from CVS, but a 
friend of mine installed lm_sensors 2.8.3 on linux 2.6.2-rc2 and he got 
information from sensors. What I have to do?
Gianni



More information about the lm-sensors mailing list