gl518sm chip driver for 2.6 kernel

Jean Delvare khali at linux-fr.org
Fri Jan 30 21:59:21 CET 2004


Hi Hong-Gunn,

I've updated libsensors and sensors to support the 2.6 gl518sm driver.
Could you please checkout lm_sensors CVS and give it a try?

Also, I'd like you to make sure that the 2.4 driver still works with the
new libsensors and sensors.

Thanks.

-- 
Jean Delvare
http://www.ensicaen.ismra.fr/~delvare/



More information about the lm-sensors mailing list