i2c 2.8.7

Jean Delvare khali at linux-fr.org
Sat Jun 12 08:38:14 CEST 2004


> why don't khali and I straighten it out in the morning on IRC and then
> after it's fixed (if it needs to be) I'll do freshmeat.

OK, I'll be there.

(Short answer, lm_sensors 2.8.7 definitely doesn't need i2c > 2.8.1, but
a few installation quirks have been fixed recently, which may justify a
release, especially because we skipped the 2.8.5 and 2.8.6. But I'll
take another look to make sure I didn't miss a thing.)

-- 
Jean Delvare
http://khali.linux-fr.org/



More information about the lm-sensors mailing list