[lm-sensors] w83627ehf-isa-0290 CPU fan rpm: wrong value

simone marchi simone.marchi at ilc.cnr.it
Thu Sep 14 18:31:07 CEST 2006


David Hubbard ha scritto:
> Hi Simone,
> 
> You should be using at least the 2.6.17 kernel. The 2.6.18 kernel will
> be ready soon. The gregkh-i2c-hwmon-w83627ehf-add-pwm-support.patch is
> in these kernels. What kernel are you using?
> 
> Glad you are making some progress.
> 
> David

Hi David,
I'm using 2.6.18-rc6 (official, without any other patch) and the 
gregkh's patch isn't in that release (I believe...).
It'll be included in the final kernel release of 2.6.18 version?

Thank you very much.

ciao simone




More information about the lm-sensors mailing list