[lm-sensors] Call for 2.10.1

Jean Delvare khali at linux-fr.org
Wed Sep 20 10:40:22 CEST 2006


Hi Juerg,

> > > As far as I am concerned, the only thing I'd like to merge before this
> > > upcoming release is the set of changes needed to make the Linux 2.6
> > > vt1211 driver work properly. If you think of other things that need to
> > > be done before the release, please speak up.
> 
> The current version of libsensors works fine with the new vt1211
> driver. All it needs is a sligthly modified sensors.conf (and of
> course an update to the 2.4 driver).

Good, thanks for testing and reporting. We can (and should) update both
right after the release.

-- 
Jean Delvare




More information about the lm-sensors mailing list