[lm-sensors] it8718 support for Ubuntu with Kernel 2.6.17

Jean Delvare khali at linux-fr.org
Mon Jan 8 18:37:09 CET 2007


Hi Michael,

On Mon, 08 Jan 2007 17:25:31 +0100, Michael Müllner wrote:
> Hallo, is there a way or a diff for supporting it8718 under ubuntu 
> kernel 2.6.17 ? I know its supported under Kernel 2.6.19 but its hard to 
> create an working 2.6.19 under ubuntu with all there kernel patches  :( 

Please check our wiki page:
http://www.lm-sensors.org/wiki/Devices
Search for "it8718", and follow the link to the patch for 2.6.17.

-- 
Jean Delvare




More information about the lm-sensors mailing list