[lm-sensors] w83627dhg and coretemp temperature mismatch?

Florian Echtler echtler at in.tum.de
Mon Jul 30 15:07:32 CEST 2007


Hello everybody,

I have a Asus P5B-VM and after some fiddling and upgrading to 2.6.22, I
now have all thermal sensors (w83627dhg and coretemp) up and running.

However, I noticed that the readings from coretemp are always
significantly lower than those from the Winbond chip - an example:

w83627dhg-isa-0290
Adapter: ISA adapter
Vcore:     +1.29 V  (min =  +0.85 V, max =  +1.60 V) 
+12V:     +12.30 V  (min = +10.19 V, max = +13.46 V) 
+3.3V:     +3.23 V  (min =  +2.98 V, max =  +3.63 V) 
+5.0V:     +4.99 V  (min =  +4.51 V, max =  +5.50 V) 
Sys Temp:    +51°C  (high =   +16°C, hyst =   +90°C)  
CPU Temp:  +50.0°C  (high = +80.0°C, hyst = +75.0°C)  

coretemp-isa-0000
Adapter: ISA adapter
temp1:       +43°C  (high =   +85°C)                     

coretemp-isa-0001
Adapter: ISA adapter
temp1:       +42°C  (high =   +85°C)                     

As I have a passively-cooled CPU, I am a bit nervous about temperatures,
so I'm curious if somebody can explain the difference (and which one is
closer to reality ;-).

Thanks, Yours, Florian

PS: Please CC me, as I am not on the mailing list.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
URL: <http://lists.lm-sensors.org/pipermail/lm-sensors/attachments/20070730/22513e74/attachment.sig>


More information about the lm-sensors mailing list