[lm-sensors] lm-sensors-3.0.0 patch for (gnome) sensors-applet available

Hans de Goede j.w.r.degoede at hhs.nl
Mon Nov 12 22:14:47 CET 2007


Hi All,

A patch for compiling sensors-applet against lm_sensors-3.0.0 is now available 
from: http://www.lm-sensors.org/wiki/Download

Note that this patch also adds support to the lm_sensors-2.x code for reading 
the low and high (sensors-applet speak for min and max) values from libsensors 
instead of using hardcoded defaults depending on the sensor type.

This is thrown into the mix as the lm_sensors-3x support patch is incremental 
to the min/max reading patch for the 2.x code.

Both patches have been send upstream.

Regards,

Hans




More information about the lm-sensors mailing list