[lm-sensors] adt7475 support status update?

Matt Roberds mattroberds at cox.net
Thu Feb 21 01:21:46 CET 2008


On Tue, 19 Feb 2008, Jordan Crouse wrote:
> Updated patch against HEAD is attached.  Thanks.

Something I noticed while hacking on sensors.conf: naming it adt7475
would align better with the names of most of the other chips.  In other
words, change

> static struct adt7475_chip {
> 	const char *name;
> 	struct attribute_group group;
> } adt7475_chips[ADT7475_MAX_ID] = {
> 	{ .name = "ADT7475",
> 	  .group = {
> 		  .attrs = adt7475_attrs,
> 	  }
> 	},
> };

to

 	{ .name = "adt7475",
.

Matt Roberds





More information about the lm-sensors mailing list