[lm-sensors] adt7475 support status update?

Jean Delvare khali at linux-fr.org
Thu Feb 21 08:28:31 CET 2008


On Wed, 20 Feb 2008 18:21:46 -0600 (CST), Matt Roberds wrote:
> On Tue, 19 Feb 2008, Jordan Crouse wrote:
> > Updated patch against HEAD is attached.  Thanks.
> 
> Something I noticed while hacking on sensors.conf: naming it adt7475
> would align better with the names of most of the other chips.  In other
> words, change
> 
> > static struct adt7475_chip {
> > 	const char *name;
> > 	struct attribute_group group;
> > } adt7475_chips[ADT7475_MAX_ID] = {
> > 	{ .name = "ADT7475",
> > 	  .group = {
> > 		  .attrs = adt7475_attrs,
> > 	  }
> > 	},
> > };
> 
> to
> 
>  	{ .name = "adt7475",

I completely agree.

-- 
Jean Delvare




More information about the lm-sensors mailing list