[lm-sensors] [PATCH 4/5] adt7473: Check inputs from sysfs writes

Joe Perches joe at perches.com
Fri Nov 7 21:49:34 CET 2008


On Fri, 2008-11-07 at 11:20 -0800, Andrew Morton wrote:
> > +#define ROUND_DIV(x, divisor)	(((x) + ((divisor) / 2)) / (divisor))
> It might make sense to rename this to ROUND_CLOSEST, fix the
> double-evaluation and whap it into kernel.h?

ROUND_HALF_UP?





More information about the lm-sensors mailing list