[lm-sensors] configure lm-sensors on ubuntu 64bit

naga vamsi krishna talupula tnvkrishna at hotmail.com
Sat Oct 18 08:55:01 CEST 2008


Sorry , my long mail can be frustrating .....
But please consider , because my laptop temperature stays below 50C only I if keep it idle ,
even simple browsing makes it shoot to 55-60 C .....
 

> Hii ,
> This is the first time I am using this mailing list .
> Forgive me if I break any convention used.
> 
> My problem is that I am not able to configure lm-sensors on my laptop.
> Specs:
> 
> { Ubuntu 8.04 64bit
> Kernel : 2.6.24-21(generic)
> acer 5920g.
> Please ask if any extra info. is needed . }
> 
> I followed the method to configure lm-sensors as given here :: http://ubuntuforums.org/showthread.php?t=2780 ::.
> 
> The outputs to terminal are: 
> 
> krishna at talupula:~/Downloads$ sudo ./mkdev.sh 
> [sudo] password for krishna: 
> /dev/i2c-0
> /dev/i2c-1
> /dev/i2c-2
> /dev/i2c-3
> /dev/i2c-4
> /dev/i2c-5
> /dev/i2c-6
> /dev/i2c-7
> /dev/i2c-8
> /dev/i2c-9
> /dev/i2c-10
> /dev/i2c-11
> /dev/i2c-12
> /dev/i2c-13
> /dev/i2c-14
> /dev/i2c-15
> /dev/i2c-16
> /dev/i2c-17
> /dev/i2c-18
> /dev/i2c-19
> /dev/i2c-20
> /dev/i2c-21
> /dev/i2c-22
> /dev/i2c-23
> /dev/i2c-24
> /dev/i2c-25
> /dev/i2c-26
> /dev/i2c-27
> /dev/i2c-28
> /dev/i2c-29
> /dev/i2c-30
> /dev/i2c-31
> 
> After sudo sensors-detect
> 
> The last few lines are (I just pressed enter when ever it asks for (YES/no) or (yes/NO)):
> 
> #----cut here----
> # Chip drivers
> coretemp
> #----cut here----
> 
> Then
> 
> krishna at talupula:~/Downloads$ sudo /etc/init.d/module-init-tools
> [sudo] password for krishna: 
>  * Loading kernel modules...
> * Loading manual drivers...     [ok]
> 
> Then added the below four lines to /etc/modprobe.d/local
> 
> #----cut here----
> # I2C module options
> alias char-major-89 i2c-dev
> #----cut here----
> 
> Then added the following 4 lines to /etc/modules
> 
> #----cut here----
> # Chip drivers
> coretemp
> #----cut here----
> 
> Now typed sensors in terminal , the output was :
> 
> krishna at talupula:~/Downloads$ sensors
> coretemp-isa-0000
> Adapter: ISA adapter
> Core 0:      +46.0°C  (crit = +85.0°C)                  
> 
> coretemp-isa-0001
> Adapter: ISA adapter
> Core 1:      +46.0°C  (crit = +85.0°C)  
> 
> I THINK THAT THIS IS A WRONG OUTPUT ( I HAVE READ IT IN UBUNTU FORUMS )
> 
> Could you please help to configure my lm-sensors ........ 
> My laptop is getting too hot and the fans would only start at 60degrees (i saw the temperature in the applet in ubuntu panel)
> 
> Sorry for my long mail ....
> Please ask me if you need amy extra information .
> _________________________________________________________________
> Searching for the best deals on travel? Visit MSN Travel.
> http://in.msn.com/coxandkings
> _______________________________________________
> lm-sensors mailing list
> lm-sensors at lm-sensors.org
> http://lists.lm-sensors.org/mailman/listinfo/lm-sensors

_________________________________________________________________
Searching for weekend getaways? Try Live.com
http://www.live.com/?scope=video&form=MICOAL



More information about the lm-sensors mailing list