[lm-sensors] [PATCH] hwmon: Add a driver for the ADT7475 thermal sensor

Daimonos Tereutes tereutes at nainwak.com
Sun Jan 4 18:57:07 CET 2009


Matt Roberds a écrit :
> On Tue, 23 Dec 2008, Daimonos Tereutes wrote:
>> I'm using the patch for ADT7475 since the begining on an ASUS M2N32 WS
>> Professional without problem.
> 
> It looks like you might be using a modified version of this
> sensors3.conf :
> http://www.lm-sensors.org/wiki/Configurations/Asus/M2N-SLI%20Deluxe
> 
> On your board, it seems like it8716 in2 (+3.3 V) works, and it8716 temp3
> is chassis temp.  Also, the assignment of fans (CPU/chassis/power
> supply) to chip inputs is a little different.  If you have verified that
> the labels are correct, can you post your sensors3.conf here on the
> list?  This will help it get to the wiki as a reference for others.
> 
> Thanks!
> 
> Matt Roberds
> 
Hello,
Sorry for late reply, I was away from computer.

My starting point was indeed
http://www.lm-sensors.org/wiki/Configurations/Asus/M2N-SLI%20Deluxe

I added some names based on dissasembly of ACPI following instructions on this
page : http://www.lm-sensors.org/wiki/AsusFormulaHacking

And some other based on different messages on the lm_sensors list.

Hopes it will help someone.

François
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: sensors3.conf
URL: <http://lists.lm-sensors.org/pipermail/lm-sensors/attachments/20090104/6e8cc52f/attachment.ksh>


More information about the lm-sensors mailing list