[lm-sensors] Fedora 12 and w83627hf

Thanh Tran ttran7700 at yahoo.com
Tue Jul 20 18:36:30 CEST 2010


Resolved.  The workaround works.  Just a simple typing error in the grub file. 

--- On Tue, 7/20/10, Guenter Roeck <guenter.roeck at ericsson.com> wrote:

> From: Guenter Roeck <guenter.roeck at ericsson.com>
> Subject: Re: [lm-sensors] Fedora 12 and w83627hf
> To: "Thanh Tran" <ttran7700 at yahoo.com>
> Cc: "lm-sensors at lm-sensors.org" <lm-sensors at lm-sensors.org>
> Date: Tuesday, July 20, 2010, 12:06 PM
> On Tue, Jul 20, 2010 at 11:52:22AM
> -0400, Thanh Tran wrote:
> > I'm running Fedora 12 and did modprobe of w83637hf
> based on the recommendation of sensors-detect.  It
> fails to load the module.  I get the "error inserting
> ...device busy" message.  I did a quick Google search
> and found out about the grub "acpi_enforce_resources=lax"
> workaround. I gave it a try, but it did not work for
> me.  I added the line to the end of my grub.conf
> file.  Am I missing something?  Perhaps, this work
> around does not work for the w8327hf module.  It seems
> to be present but does not load. Any
> suggestions?   
> > 
> 
> Do you see a "Failed to request region" error in the log ?
> This would be an indication
> that the memory region is already reserved by some other
> module. Which is probably why the 
> workaround is needed.
> 
> Check with 'cat /proc/cmdline' if
> 'acpi_enforce_resources=lax' actually made it into the
> kernel command line.
> 
> Guenter
> 


      




More information about the lm-sensors mailing list