[lm-sensors] [PATCH 1/2] hwmon: (adm1031) Replace update_rate sysfs attribute with update_interval

Jean Delvare khali at linux-fr.org
Thu Sep 16 23:02:34 CEST 2010


On Thu, 16 Sep 2010 12:43:15 -0700, Guenter Roeck wrote:
> On Thu, 2010-09-16 at 12:42 -0400, Jean Delvare wrote:
> > I'd rather change all these to "millisecond", so that the document
> > consistently uses singular for all units.
> > 
> > I also see that the indentation isn't consistent, with power and energy
> > having 4 tabs where the rest has only 2. Bah.
> > 
> To get beyond this ... how about you apply my rev2, and I make the other
> changes (formatting and milliseconds --> millisecond) in a subsequent
> patch ?

I'll do the milliseconds --> millisecond myself, no need to resend.
Further changes would indeed belong to one or two separate patches, if
you have time for that. This is definitely low priority though.

-- 
Jean Delvare




More information about the lm-sensors mailing list