[lm-sensors] [PATCH 2/2] hwmon: (lm90) Make code more readable

Guenter Roeck guenter.roeck at ericsson.com
Mon Aug 29 17:11:46 CEST 2011


On Mon, 2011-08-29 at 07:42 -0400, Jean Delvare wrote:
> Clean up the code to make it more readable:
> * Remove reg_ and new_ prefixes from variable names, they made the
>   names longer, causing extra line breaks, while not adding much
>   value.
> * Introduce struct device dev* = &client->dev in two functions, to
>   avoid repeating client->dev everywhere in these functions.
> 
> Signed-off-by: Jean Delvare <khali at linux-fr.org>

Hi Jean,

Nitpick: You could probably merge several of the multi-line if
statements into a single line or at least into fewer lines. Not sure if
you did not do that on purpose, so

Acked-by: Guenter Roeck <guenter.roeck at ericsson.com>

Guenter






More information about the lm-sensors mailing list