[lm-sensors] (no subject)
guenter.roeck at ericsson.com
Thu Dec 8 19:36:26 CET 2011
On Thu, 2011-12-08 at 13:31 -0500, Guenter Roeck wrote:
> Fix checkpatch errors and warnings, rename attributes to use standardized names,
> fix rpm mode value range, and initialize pwm_mode and pwm_enable if there is not
> platform data.
> If we agree on this set of patches, the pending patches to add support for
> F75383 should probably be applied on top of it.
Oops .. I'll resend the series with proper subject.
More information about the lm-sensors