[lm-sensors] Fintek f71882fg ACPI conflict

Michael Zintakis michael.zintakis at googlemail.com
Wed Jun 27 01:56:00 CEST 2012


Hello,

I hope this is the right place to place my query!

I am trying to take control and initialise my fan censors and 
"sensors-detect" is telling me that the chip on the board is "Fintek 
f71869a at 0x290, revision 32". However, when I run sensors (the 
service) this driver is not loaded (I can't see any of the fan sensors 
either) and dmesg is showing me the following:

[ 2312.804747] f71882fg: Found f71869a chip at 0x290, revision 32
[ 2312.804902] ACPI Warning: 0x00000290-0x00000297 SystemIO conflicts 
with Region \_TZ_.IP__ 1 (20120111/utaddress-251)
[ 2312.804919] ACPI Warning: 0x00000290-0x00000297 SystemIO conflicts 
with Region \_SB_.PCI0.LPCB.SIO1.RNTR 2 (20120111/utaddress-251)
[ 2312.804934] ACPI: If an ACPI driver is available for this device, you 
should use it instead of the native driver

Could anybody tell me what the above means please? Is there a conflict 
between ACPI and the Fintek kernel module sensors (the service) is 
trying to load? Is there a separate "ACPI driver" I should be using 
instead? If so, how can I activate it so that I could get to read my fan 
sensors?

When I run "sensors" (the program) I see very limited information, like 
this:

acpitz-virtual-0
Adapter: Virtual device
temp1:        +48.0°C  (crit = +127.0°C)
temp2:        +26.8°C  (crit = +127.0°C)
temp3:        +26.8°C  (crit = +100.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Core 0:       +51.0°C  (crit = +100.0°C)
Core 1:       +51.0°C  (crit = +100.0°C)

This is not OK because I don't have any RPMs of any of the fans (I have 
3 fans running) and various voltages I have on this board. I am using 
Fedora Core 17 with kernel version 3.3.4 with the latest version of 
lm_sensors (3.3.2, I think).

Many thanks!


MZ




More information about the lm-sensors mailing list